Quantcast
Chat frame - WoWInterface
Thread Tools Display Modes
07-01-08, 01:07 PM   #1
Anathema
A Murloc Raider
Join Date: Jul 2007
Posts: 4
Chat frame

I've looked thru all the new problems with 2.4 and Mazzle and none of them seem to fit my problem..

Both my left and right chat logs look like this:


And I can't seem to get them to look right..
  Reply With Quote
07-01-08, 10:03 PM   #2
Tokugawa
A Fallenroot Satyr
Join Date: Apr 2008
Posts: 24
have you tried to mazzify and only select look and feel? That may fix it.
  Reply With Quote
07-02-08, 10:11 PM   #3
Anathema
A Murloc Raider
Join Date: Jul 2007
Posts: 4
I've tried that a dozen times, it looks normal for about 3 seconds and then goes back to the way it is in that picture..
  Reply With Quote
07-03-08, 12:56 AM   #4
trezy
A Cliff Giant
Join Date: Jan 2006
Posts: 72
I would recommend checking in your interface options menu, there is an option in there under the chat section called Simple Chat, make sure that is unchecked.
  Reply With Quote
07-03-08, 01:00 AM   #5
Karacho
A Cyclonian
Join Date: Sep 2007
Posts: 41
what happens if u configure size and position of the chat windows manually via prat? have u tried that?
  Reply With Quote
07-03-08, 11:40 AM   #6
Anathema
A Murloc Raider
Join Date: Jul 2007
Posts: 4
Originally Posted by trezy View Post
I would recommend checking in your interface options menu, there is an option in there under the chat section called Simple Chat, make sure that is unchecked.
FTW! Thank you very much.. Unchecked that box (didn't know it was there ), re-mazzified, and all seems to be normal now..
  Reply With Quote

WoWInterface » AddOns, Compilations, Macros » AddOn Help/Support » Chat frame

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off