Quantcast
Wowhead Down? - WoWInterface
Thread Tools Display Modes
07-18-11, 05:47 PM   #1
Republic
Paladin
 
Republic's Avatar
Join Date: Jun 2007
Posts: 277
Wowhead Down?

What the hell is wrong with Wowhead? Anyone know? I can't get any links to show up on the front page, etc.

I thought I'd ask here because those guys don't stay on top of their stuff. They're probably too busy making "official looking" avatars or something.

Thanks
  Reply With Quote
07-18-11, 05:49 PM   #2
Cairenn
Credendo Vides
 
Cairenn's Avatar
Premium Member
WoWInterface Admin
Join Date: Mar 2004
Posts: 7,112
It's working okay for me. You have any blocking software that might be interfering (adblock, noscript)? Have Javascript installed, updated and allowed on the site?
  Reply With Quote
07-18-11, 05:53 PM   #3
Republic
Paladin
 
Republic's Avatar
Join Date: Jun 2007
Posts: 277
Originally Posted by Cairenn View Post
It's working okay for me. You have any blocking software that might be interfering (adblock, noscript)? Have Javascript installed, updated and allowed on the site?
No ma'am. Nothing of the sort. I use Secunia PSI 2.0 and maintain a 100% score. I dont use ad blocking software as I only visit a few sites these days and nothing harmful.

Oh well. Thanks and stuff.
  Reply With Quote
07-18-11, 05:54 PM   #4
Republic
Paladin
 
Republic's Avatar
Join Date: Jun 2007
Posts: 277
eh..strangely enough, it is up again for me...not that it was ever "down"...but um yeah...for about 30 minutes I had zero links, etc. on the front page...

I blame Neal Patrick Harris and the Smurfs.
  Reply With Quote
07-18-11, 06:28 PM   #5
Cairenn
Credendo Vides
 
Cairenn's Avatar
Premium Member
WoWInterface Admin
Join Date: Mar 2004
Posts: 7,112
Lol. Glad to hear it's working okay for you now though.
  Reply With Quote

WoWInterface » General Discussion » General WoW Chat » Wowhead Down?

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off