Quantcast
lots of errors - even after fresh install - WoWInterface
Thread Tools Display Modes
10-25-16, 07:41 PM   #1
mostunknown
A Defias Bandit
Join Date: Dec 2011
Posts: 2
lots of errors - even after fresh install

tried to update addon by replaceing the 'interface folder' had these problems. Moved interface/WTF out and replaced with new interfface. Did a fresh install and same thing. Win10 x64
-edit: this was on my paladin
-alo keep getting "Raven:warning "202270" is not a valid spell name


2x PhanxChat\Modules\HideButtons.lua:110: attempt to index global 'FriendsMicroButton' (a nil value)
PhanxChat\Modules\HideButtons.lua:110: in function '?'
PhanxChat\Core.lua:392: in function '?'
PhanxChat\Core.lua:407: in function <PhanxChat\Core.lua:405>

2x ...\Bartender4\libs\LibKeyBound-1.0\LibKeyBound-1.0-90098.lua:68: attempt to call method 'CreateTitleRegion' (a nil value)
...\Bartender4\libs\LibKeyBound-1.0\LibKeyBound-1.0-90098.lua:68: in function 'Initialize'
...\Bartender4\libs\LibKeyBound-1.0\LibKeyBound-1.0-90098.lua:662: in function <...\Bartender4\libs\LibKeyBound-1.0\LibKeyBound-1.0.lua:656>

2x Kui_Nameplates_Core\config.lua:156: attempt to call field 'SetNamePlateOtherSize' (a nil value)
Kui_Nameplates_Core\config.lua:156: in function 'func'
Kui_Nameplates_Core\config.lua:586: in function 'QueueFunction'
Kui_Nameplates_Core\config.lua:160: in function <Kui_Nameplates_Core\config.lua:159>
Kui_Nameplates_Core\config.lua:574: in function 'InitialiseConfig'
Kui_Nameplates_Core\hook.lua:191: in function 'Initialise'
Kui_Nameplates\addon.lua:139: in function <Kui_Nameplates\addon.lua:109>

102x Kui_Nameplates_Core\config.lua:234: attempt to index field 'RaidIcon' (a nil value)
Kui_Nameplates_Core\config.lua:234: in function '?'
Kui_Nameplates\plugins/fading.lua:42: in function <Kui_Nameplates\plugins/fading.lua:39>
Kui_Nameplates\plugins/fading.lua:59: in function <Kui_Nameplates\plugins/fading.lua:55>
Kui_Nameplates\plugins/fading.lua:68: in function <Kui_Nameplates\plugins/fading.lua:65>

31x Grid2\modules\StatusHealth.lua:474: Usage: UnitIsDeadOrGhost("unit")
[C]:: ?
Grid2\modules\StatusHealth.lua:474: in function <Grid2\modules\StatusHealth.lua:473>
[string "safecall Dispatcher[1]"]:4: in function <[string "safecall Dispatcher[1]"]:4>
[C]:: ?
[string "safecall Dispatcher[1]"]:13: in function '?'
...nit\libs\CallbackHandler-1.0\CallbackHandler-1.0-6.lua:90: in function 'Fire'
...Bartender4\libs\AceEvent-3.0\AceEvent-3.0-3.lua:120: in function <...Bartender4\libs\AceEvent-3.0\AceEvent-3.0.lua:119>

108x Grid2\GridFrame.lua:13: table index is nil
Grid2\GridFrame.lua:13: in function <Grid2\GridFrame.lua:11>
Grid2\GridFrame.lua:30: in function 'GetUnitFrames'
Grid2\GridStatus.lua:72: in function 'UpdateIndicators'
Grid2\modules\StatusHealth.lua:33: in function '?'
Grid2\modules\StatusHealth.lua:45: in function <Grid2\modules\StatusHealth.lua:45>

Last edited by mostunknown : 10-25-16 at 07:45 PM.
  Reply With Quote
10-25-16, 08:23 PM   #2
r8response
A Fallenroot Satyr
 
r8response's Avatar
Join Date: Nov 2009
Posts: 28
Those are all caused by broken addons, not by RealUI
  Reply With Quote
10-27-16, 04:56 AM   #3
Gralath
A Murloc Raider
Join Date: Mar 2016
Posts: 8
Im getting the same 202270 error with raven. Any ideas how to fix?
  Reply With Quote
10-27-16, 05:11 AM   #4
Gralath
A Murloc Raider
Join Date: Mar 2016
Posts: 8
From the raven webpage - Fix for the 202270 error

The warning is displayed when you enter a spell id in the options panel and also when you process spells in the profile during initialization. If it is in the profile then you will want to remove it so the warning doesn't appear whenever you log in. You could use a text editor like Notepad++ to search the Raven.lua file in the WTF saved variables folder for 202270 and replace with 231832. Or if you know which bar group might be referencing Blade of Wrath (maybe in a black list or white list for buffs) then you can use the options panel to remove the old reference. Meanwhile, the warning is non-fatal and should not break anything else.
  Reply With Quote
10-30-16, 05:23 PM   #5
Nerphed
A Kobold Labourer
Join Date: Oct 2016
Posts: 1
Originally Posted by Gralath View Post
From the raven webpage - Fix for the 202270 error

The warning is displayed when you enter a spell id in the options panel and also when you process spells in the profile during initialization. If it is in the profile then you will want to remove it so the warning doesn't appear whenever you log in. You could use a text editor like Notepad++ to search the Raven.lua file in the WTF saved variables folder for 202270 and replace with 231832. Or if you know which bar group might be referencing Blade of Wrath (maybe in a black list or white list for buffs) then you can use the options panel to remove the old reference. Meanwhile, the warning is non-fatal and should not break anything else.
Hey. I tried editing Raven.lua in the WTF folder but I'm still receiving the error in my chat window. Are there any other files I need to edit?
  Reply With Quote
10-31-16, 08:37 PM   #6
VerneAsimov
A Deviate Faerie Dragon
Join Date: Oct 2016
Posts: 13
Read this please: http://www.wowinterface.com/forums/s...ad.php?t=54754

I still have zero errors.
  Reply With Quote

WoWInterface » Featured Projects » RealUI » lots of errors - even after fresh install

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off