Quantcast
Error with addons - WoWInterface
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
12-10-16, 06:40 AM   #1
Trommy
A Fallenroot Satyr
 
Trommy's Avatar
Join Date: Jan 2013
Posts: 23
Error with addons

Whats wrong in this errors?

Code:
1x [ADDON_ACTION_BLOCKED] Аддон 'whoaUnitFrames' пытался вызвать защищенную функцию 'CompactRaidFrame4:Show()'.
!BugGrabber\BugGrabber.lua:573: in function <!BugGrabber\BugGrabber.lua:573>
[C]: in function `Show'
FrameXML\CompactUnitFrame.lua:339: in function `CompactUnitFrame_UpdateVisible'
FrameXML\CompactUnitFrame.lua:280: in function `CompactUnitFrame_UpdateAll'
FrameXML\CompactUnitFrame.lua:115: in function <FrameXML\CompactUnitFrame.lua:51>

Locals:
And this:
Code:
1x [ADDON_ACTION_BLOCKED] Аддон 'whoaUnitFrames' пытался вызвать защищенную функцию 'PartyMemberFrame3:Show()'.
!BugGrabber\BugGrabber.lua:573: in function <!BugGrabber\BugGrabber.lua:573>
[C]: in function `Show'
FrameXML\PartyMemberFrame.lua:141: in function `PartyMemberFrame_UpdateMember'
FrameXML\PartyMemberFrame.lua:365: in function `PartyMemberFrame_OnEvent'
[string "*:OnEvent"]:1: in function `OnEvent'
FrameXML\UnitFrame.lua:917: in function <FrameXML\UnitFrame.lua:915>

Locals:
Code:
1x [ADDON_ACTION_BLOCKED] Аддон 'WorldQuestTracker' пытался вызвать защищенную функцию '<unnamed>:Hide()'.
!BugGrabber\BugGrabber.lua:573: in function <!BugGrabber\BugGrabber.lua:573>
[C]: in function `Hide'
FrameXML\WorldMapActionButton.lua:58: in function `Clear'
FrameXML\WorldMapActionButton.lua:67: in function `Refresh'
FrameXML\WorldMapActionButton.lua:19: in function `SetMapAreaID'
FrameXML\WorldMapFrame.lua:418: in function <FrameXML\WorldMapFrame.lua:381>
[C]: in function `Hide'
FrameXML\UIParent.lua:2358: in function `SetUIPanel'
FrameXML\UIParent.lua:2385: in function `MoveUIPanel'
FrameXML\UIParent.lua:2416: in function `HideUIPanel'
FrameXML\UIParent.lua:2090: in function <FrameXML\UIParent.lua:2082>
[C]: in function `SetAttribute'
FrameXML\UIParent.lua:2884: in function `HideUIPanel'
FrameXML\UIParent.lua:2850: in function `ToggleFrame'
FrameXML\WorldMapFrame.lua:242: in function <FrameXML\WorldMapFrame.lua:233>
[C]: in function `ToggleWorldMap'
[string "TOGGLEWORLDMAP"]:1: in function <[string "TOGGLEWORLDMAP"]:1>

Locals:
And how fix it? All addons is up to date. No addons for raid or party, only default

Last edited by Trommy : 12-10-16 at 06:50 AM.
  Reply With Quote
 

WoWInterface » AddOns, Compilations, Macros » AddOn Help/Support » Error with addons

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off