Quantcast
nUI6 tooltips ? - WoWInterface
 
 
Thread Tools Display Modes
02-06-11, 02:54 PM   #1
Seer
A Molten Giant
Join Date: Dec 2007
Posts: 649
nUI6 tooltips ?

Screenies incomming;

Not sure how or when this happens, I gues somewhere during combat / dying. A reload fixes it.

Not sure it's a nUI6 problem either, certain other mods like to screw around with adding tooltips but never seen this before nUI6.04.03.09.

Note I'm not mousing over the boss, just over the spells and buffs/debuffs (forgot the mouse doesnt show in screenshots) tho the last one might be on the boss...

Anyone else seen this ?

Also noticed the normal target frame is missing, but I think that is since the last alpha but never really paid attention to that :s
Attached Thumbnails
Click image for larger version

Name:	WoWScrnShot_020611_211320.jpg
Views:	646
Size:	417.0 KB
ID:	5710  Click image for larger version

Name:	WoWScrnShot_020611_211323.jpg
Views:	619
Size:	497.9 KB
ID:	5711  Click image for larger version

Name:	WoWScrnShot_020611_211327.jpg
Views:	615
Size:	445.1 KB
ID:	5712  Click image for larger version

Name:	WoWScrnShot_020611_211356.jpg
Views:	629
Size:	540.2 KB
ID:	5713  

__________________
Take it as you want or leave it as it is.

Last edited by Seer : 02-06-11 at 02:57 PM.
 
02-06-11, 09:13 PM   #2
spiel2001
nUI's Author
 
spiel2001's Avatar
AddOn Author - Click to view addons
Join Date: Jun 2008
Posts: 7,724
This is a subject that I've seen raised by a couple of other people on the 6.04.03.09 release. It appears to be a new bug I introduced into the tooltips for the hit box. I think I know what's causing it, but don't have a clear fix yet. I am looking at it and working on a solution.,
__________________

What people don't get is that I am, ultimately, an artist at heart.
My brush has two colors, 1 and 0, and my canvas is made of silicon.



Official nUI Web Site: http://www.nUIaddon.com
Official nUI Support Forum: http://forums.nUIaddon.com
My day job: http://www.presidio.com/
 
02-07-11, 08:17 AM   #3
Telepavarion
A Flamescale Wyrmkin
 
Telepavarion's Avatar
Join Date: Jul 2008
Posts: 81
I see this Bug yesterday to:

In my situation it happens after I disable the tool tips via macro and enable them again over macro. i used to do this because I use standard blizzard frames for healing in dungeons.

Thanks Scoot for all your work. I was a a little time away from testing nUI6 and it was wonderfull what you make in that time. Especially my bug with the minimap is gone away in every resolution.
So thanks a lot for all your work.
__________________
To be or not to be.

[SIGPIC][/SIGPIC]

 
02-18-11, 05:54 PM   #4
Sliver21
A Murloc Raider
Join Date: Sep 2006
Posts: 3
same problem

I have been having the same problem. Although i have just noticed it. My mouse over seems to grap the last item i mouse overed tool tip .. i doesnt release the tool tip. So when i mouse over lets say another character it shows the first item i moused overs tool tip. example. I mouse over my pet it shows its name ect. then i mouse over anything else it only shows the tool tip for my pet. I will try and get screens of it .. also i have Nui 6 alpha running along with

DBM
OminiCC
Raven
Bagnon
Player/gearscore
InfoPanel
Forte
 
02-20-11, 08:58 PM   #5
spiel2001
nUI's Author
 
spiel2001's Avatar
AddOn Author - Click to view addons
Join Date: Jun 2008
Posts: 7,724
I presume this is with the current version of nUI6?
__________________

What people don't get is that I am, ultimately, an artist at heart.
My brush has two colors, 1 and 0, and my canvas is made of silicon.



Official nUI Web Site: http://www.nUIaddon.com
Official nUI Support Forum: http://forums.nUIaddon.com
My day job: http://www.presidio.com/
 
 

WoWInterface » Featured Projects » nUI, MozzFullWorldMap and PartySpotter » Support » nUI: Bug Reports » nUI6 tooltips ?

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off