Quantcast
2nd Button Won't Show Up - WoWInterface
Thread Tools Display Modes
06-06-08, 12:41 PM   #1
naters22
A Defias Bandit
Join Date: Mar 2008
Posts: 3
2nd Button Won't Show Up

Bugsack records two errors when I press "Mazzify Me":

1)
[2008/06/06 13:37:52-3-x1]: Mazzifier-1.1\Mazzifier_Configs.lua:2108: attempt to index global 'SimpleCombatLog' (a nil value)

2)
[2008/06/06 13:37:52-3-x408]: DiscordUnitFrames-2.46\DUF_Element.lua:524: attempt to index field '?' (a nil value)
<string>:"*:OnUpdate":1: in function <[string "*:OnUpdate"]:1>


All WTF folders were deleted prior to installation. The installation output in the chat window hangs on "Mazzifying SimpleCombatLog". Any suggestions? I've tried redoing everything three times already (clearing out the interface folder, deleting WTF, etc.)

Last edited by naters22 : 06-06-08 at 12:55 PM.
  Reply With Quote
06-06-08, 12:46 PM   #2
Eas
A Rage Talon Dragon Guard
 
Eas's Avatar
AddOn Author - Click to view addons
Join Date: Oct 2007
Posts: 311
i thought SCL got removed in the last fixed addon pack...?
  Reply With Quote
06-06-08, 01:03 PM   #3
obsidianblack
A Cobalt Mageweaver
 
obsidianblack's Avatar
Join Date: Jul 2007
Posts: 239
No it sstill needs to be there to be able to mazzify, even though it doesn't work anymore. If you try to mazzify without SCL Present then you end up with this error. (i got stuck on this one last night )
__________________

  Reply With Quote
06-06-08, 01:08 PM   #4
naters22
A Defias Bandit
Join Date: Mar 2008
Posts: 3
Any way around the error?
  Reply With Quote
06-06-08, 01:33 PM   #5
obsidianblack
A Cobalt Mageweaver
 
obsidianblack's Avatar
Join Date: Jul 2007
Posts: 239
For now reinstall SCL
__________________

  Reply With Quote
06-06-08, 01:52 PM   #6
naters22
A Defias Bandit
Join Date: Mar 2008
Posts: 3
I reinstalled SCL and still get the errors. I don't know if this is related, but when Mazzle opens up it shows the following:


It says it (Needs Update) next to all of the sections.

This is what happens after I press "Mazzle Me".
  Reply With Quote
06-06-08, 02:32 PM   #7
obsidianblack
A Cobalt Mageweaver
 
obsidianblack's Avatar
Join Date: Jul 2007
Posts: 239
hmm... I'll have to look into that one. I didn't run into any other issues when i reinstalled SCL.
__________________

  Reply With Quote
06-07-08, 10:08 AM   #8
DocEVL
A Cobalt Mageweaver
 
DocEVL's Avatar
AddOn Author - Click to view addons
Join Date: Apr 2008
Posts: 232
Correct SCL needs to be installed and enabled for Mazzification to work. I am working on fixing this as I replace SCL with something else.

Make sure it is not only installed but is also enabled if you are still getting the error.
  Reply With Quote
06-07-08, 05:52 PM   #9
Apfelschorle
A Murloc Raider
Join Date: Jun 2008
Posts: 6
Hi Sorry for this Question but my english is not real good can anyone explain me what SCL mean?
  Reply With Quote
06-07-08, 05:55 PM   #10
DocEVL
A Cobalt Mageweaver
 
DocEVL's Avatar
AddOn Author - Click to view addons
Join Date: Apr 2008
Posts: 232
Originally Posted by Apfelschorle View Post
Hi Sorry for this Question but my english is not real good can anyone explain me what SCL mean?
SCL stands for SimpleCombatLog (it is one of the addons included with MazzleUI (actually depends on it) but since 2.4 the addon has been broken and is no longer supported by its author.
  Reply With Quote

WoWInterface » AddOns, Compilations, Macros » AddOn Help/Support » 2nd Button Won't Show Up

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off