Quantcast ESO addons doesnt show up ingame. - WoWInterface
Thread Tools Display Modes
10-01-16, 12:35 AM   #1
Gimpking2
A Kobold Labourer
Join Date: Mar 2010
Posts: 1
ESO addons doesnt show up ingame.

I have all my addons in my addon foldler in eso

C:\Users\< username >\Documents\Elder Scrolls Online\live\AddOns\


And in eso addon folder i have
http://imgur.com/a/PmZel"]http://imgur.com/a/PmZel


How come them not show up ingame only Zygor.

http://imgur.com/ZUuhKe6"]http://imgur.com/ZUuhKe6

Reseted game 4 times.


Even removed zygor and still its there.

The url link doesn't work so copy paste the link for picuters

Last edited by Gimpking2 : 10-01-16 at 01:02 AM.
  Reply With Quote
10-01-16, 06:55 AM   #2
Tonyleila
A Molten Giant
 
Tonyleila's Avatar
AddOn Author - Click to view addons
Join Date: Mar 2010
Posts: 759
You are in the wrong forum www.esoui.com is here.

Your screenshot here shows that you DON'T have the AddOns in
C:\Users\< username >\Documents\Elder Scrolls Online\live\AddOns\

but in C:\Users\< username >\Documents\Apps\



..and if you are on EU servers the folder also is:
C:\Users\< username >\Documents\Elder Scrolls Online\liveeu\AddOns\
__________________
Author of: LeilaUI and Aurora: Missing Textures
__________________
  Reply With Quote

WoWInterface » General Discussion » Tech Chat » ESO addons doesnt show up ingame.

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off