Quantcast World map issue - WoWInterface
Thread Tools Display Modes
11-03-18, 08:30 AM   #1
beastieboy442
A Fallenroot Satyr
 
beastieboy442's Avatar
Join Date: Aug 2014
Posts: 24
World map issue

Whenever I enter WOW or /reload the world map automatically opens to full-size and I have to hit M to minimize ... if I disable the Carbonite Maps addon ... it does not.

I've checked all Carbonite setting and, for the life of me, cannot figure out what setting to change.

TIA, if you can help.
  Reply With Quote
11-04-18, 07:54 AM   #2
jeffy162
A Pyroguard Emberseer
 
jeffy162's Avatar
AddOn Author - Click to view addons
Join Date: May 2009
Posts: 2,287
Originally Posted by beastieboy442 View Post
Whenever I enter WOW or /reload the world map automatically opens to full-size and I have to hit M to minimize ... if I disable the Carbonite Maps addon ... it does not.

I've checked all Carbonite setting and, for the life of me, cannot figure out what setting to change.

TIA, if you can help.
I know this is a sort of .... strange question, but, which "world map"? By-the-way, the way to figure out which addon might be interfering with Carbonite - is NOT to disable Carbonite but rather to disable ALL of the addons you have installed EXCEPT Carbonite, and see if that fixes the problem. What you've posted tells me that you've got a problem, but, you don't know exactly where.
__________________
Ahhhh, the vagueries of the aging mind. Wait.... What was I saying?


Carbonite <----- GitHub main module (Maps ONLY) download link. The other modules are also available on GitHub.

Last edited by jeffy162 : 11-04-18 at 08:09 AM. Reason: more blah blah blah.
  Reply With Quote
11-05-18, 06:41 PM   #3
beastieboy442
A Fallenroot Satyr
 
beastieboy442's Avatar
Join Date: Aug 2014
Posts: 24
You're right ... I don't know where the problem is, but what you said makes sense. I'll try disabling all but Carbonite and then add 1 at a time back in. Once I figure out which is doing it ... either adjust it's settings or get rid of it ...

Thanks, I'll post once done with the results.
  Reply With Quote
11-06-18, 06:56 PM   #4
beastieboy442
A Fallenroot Satyr
 
beastieboy442's Avatar
Join Date: Aug 2014
Posts: 24
Not sure why, but it was Dugi ... no setting in Dugi to stop it from happening, but disabling Dugi did ... weird, never used to have this effect.

Anyway ... all fixed ... thanks!
  Reply With Quote
11-07-18, 01:39 AM   #5
ircdirk
A Molten Giant
 
ircdirk's Avatar
AddOn Author - Click to view addons
Join Date: Nov 2014
Posts: 691
Originally Posted by beastieboy442 View Post
Not sure why, but it was Dugi ... no setting in Dugi to stop it from happening, but disabling Dugi did ... weird, never used to have this effect.

Anyway ... all fixed ... thanks!
Dont have DugiGuides to test this.
  Reply With Quote
11-13-18, 07:59 AM   #6
Beastieboy
A Defias Bandit
Join Date: Nov 2016
Posts: 2
Another solution

FYI ...

By going to Maps in Carbonite options and deselecting the check mark in the box to open Carbonite map with M & use Alt/M for Warcraft map ... you can keep Dugi without any conflicts or incidents. Then just use Alt/M for the Carbonite World Map.
  Reply With Quote
11-13-18, 03:43 PM   #7
ircdirk
A Molten Giant
 
ircdirk's Avatar
AddOn Author - Click to view addons
Join Date: Nov 2014
Posts: 691
Originally Posted by Beastieboy View Post
FYI ...

By going to Maps in Carbonite options and deselecting the check mark in the box to open Carbonite map with M & use Alt/M for Warcraft map ... you can keep Dugi without any conflicts or incidents. Then just use Alt/M for the Carbonite World Map.
Fix for DugisGuide commited to latest Alpha version.
  Reply With Quote
11-14-18, 10:40 AM   #8
Beastieboy
A Defias Bandit
Join Date: Nov 2016
Posts: 2
Thanks Ircdirk ... good tip!
  Reply With Quote

WoWInterface » Featured Projects » Carbonite » Carbonite: Maps (Main AddOn) » World map issue

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off