Quantcast whispers not showing names - WoWInterface
Thread Tools Display Modes
09-20-18, 12:33 AM   #1
jingstar
A Kobold Labourer
Join Date: May 2008
Posts: 1
whispers not showing names

Hi, first of all, sorry for posting this in multiple places. I'm newb to this website and just finally found where I'm supposed to post these things.

anyway, I've had this bug since probably ver 2.04 (BFA).

I will either private message, or receive a message from someone, regardless of whether or not they're added on my B.Net Friends list, but their names would not show up properly. Their name would show up as some variation of the word "Unknown". What I mean by variation, is that sometimes it would be the full word "Unknown", other times it would be "Unkno" or some other variation of the word with missing letters.

This is better illustrated when I receive multiple private messages from various people, and as you can imagine, becomes very confusing. The only way I know who I am receiving or sending message back to is if I click on their name to reply, in which case it will show their character name or BNET name. However, even after responding to their replies, in my chat, all private messages just end up as if I've been talking to "Unkown", "Unkn" etc.

I don't get any LUA errors for this.

I've attached a picture below, to better illustrate what I mean.
 
09-20-18, 03:34 PM   #2
Gethe
RealUI Developer
 
Gethe's Avatar
Premium Member
Featured
Join Date: Sep 2008
Posts: 908
This was already reported in this thread: http://www.wowinterface.com/forums/s...ad.php?t=56547
__________________
Knowledge = Power; Be OP

 

WoWInterface » Featured Projects » RealUI » whispers not showing names

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off