Quantcast Bug - Work Complete Sound For Objective Progress - WoWInterface
Thread Tools Display Modes
10-18-16, 12:31 PM   #1
Destructor2012
A Deviate Faerie Dragon
Join Date: Jul 2012
Posts: 10
Bug - Work Complete Sound For Objective Progress

There appears to be a bug in the latest version that causes the Peon Work Complete sound to play each time you progress an objective of a quest. I don't even have this sound enabled in my quest completion sound settings, so not sure how that's happening. It didn't happen in the last version I was using (which I think was from last month). Thanks for any help anyone can provide.
  Reply With Quote
10-18-16, 04:25 PM   #2
Kanegasi
A Frostmaul Preserver
 
Kanegasi's Avatar
AddOn Author - Click to view addons
Join Date: Apr 2007
Posts: 284
I do not have Carbonite, but I noticed this happening randomly in a world quest. I have a separate addon that does basically the same thing called Work_Complete. There may be an intermittent Blizzard bug that triggers the wrong quest status events.
  Reply With Quote
10-19-16, 12:59 AM   #3
ircdirk
A Molten Giant
 
ircdirk's Avatar
AddOn Author - Click to view addons
Join Date: Nov 2014
Posts: 691
Was questing yesterday and everything was fine. Cant reproduce. It can be other addon or blizz bug. Disable all other addons just leave Carbonite and Carb Modules enabled and check if this happens.

Last edited by ircdirk : 10-19-16 at 02:03 AM.
  Reply With Quote
10-19-16, 01:26 PM   #4
Destructor2012
A Deviate Faerie Dragon
Join Date: Jul 2012
Posts: 10
Okay thanks to both of you. I will try that and report back.
  Reply With Quote
10-25-16, 01:02 PM   #5
Destructor2012
A Deviate Faerie Dragon
Join Date: Jul 2012
Posts: 10
I think I figured out the problem. It was QuestGuru. It seems that author chose to put sounds in a separate addon and I wasn't aware of that. Disabling it fixed the problem. Thanks!
  Reply With Quote

WoWInterface » Featured Projects » Carbonite » Carbonite: Quests Module » Bug - Work Complete Sound For Objective Progress

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off