Quantcast No Addon loads any Profile - WoWInterface
Thread Tools Display Modes
01-16-14, 04:32 AM   #1
BabyRay
An Aku'mai Servant
Join Date: Sep 2009
Posts: 39
No Addon loads any Profile

Hi there,

I started again after a six-week break to play and now what is wrong with my interface.

All addons are "Load out of date addons" up to date and is also checked.


6 weeks ago my UI looked like this:



and now:




The "outdated" addons are

oGlow (5.3)
Chatter (5.2)
MovableBags (5.2)


I have already performed a reset and copied my Backup LUA/BAK File. But no addon loads any profile.


I changed nothing during my break!
  Reply With Quote
01-16-14, 05:19 AM   #2
Phanx
Cat.
 
Phanx's Avatar
AddOn Author - Click to view addons
Join Date: Mar 2006
Posts: 5,617
Well, clearly something changed. Did you update your addons? Add a new addon? Remove an old addon? I see your first screenshot was taken on a warlock, and the second on a druid -- are you sure your UI was ever set up for your druid the same way it was for your warlock?

If you were using a premade UI package (compilation, etc.) to give you the old appearance, and hadn't changed much, I'd suggest you just wipe your current setup, re-download the package, and set it up again from scratch.

If you'd set up everything yourself, unless you have a backup of all your SavedVariables (both account-wide and character-specific) from before you logged in and saw the problem, you're probably out of luck, since they would have been overwritten by the new "broken" settings when you reloaded/logged/quit.

Also, nothing has changed since 5.2 that would cause those particular addons you listed to actually be unusable. Just check "load out of date addons" and they should work fine.
__________________
Author/maintainer of Grid, PhanxChat, oUF_Phanx, and many more.
Troubleshoot an addonTurn any code into an addonMore addon resources
Need help with your code? Post all of your actual code! Attach or paste your files.
Please don’t PM me about addon bugs or code questions. Post a comment or forum thread instead!
  Reply With Quote

WoWInterface » AddOns, Compilations, Macros » AddOn Help/Support » No Addon loads any Profile

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off