Quantcast [Bug] PhanxChat (?) and Fonts - WoWInterface
Thread Tools Display Modes
07-20-18, 03:21 AM   #1
[Ben]
A Deviate Faerie Dragon
 
[Ben]'s Avatar
Join Date: Jun 2011
Posts: 10
Exclamation [Bug] PhanxChat (?) and Fonts

I have a 2560x1440px screen, 27 inch.

I loved the way I could custom RealUi fonts to be perfectly set up. I used a mix of Roboto, Roboto Condensed, BlackChancery and pixel fonts. I always disabled Grid and Grid2 because it's pure garbage and a pain to configure, I used "CompactRaid" instead that I found far better and lightweight than any other raid frames (they often were poorly updated, a pain to configure once a new buff has to be tracked down on UI, etc).

I deleted EVERYTHING (caps lock intended) on Cache, WTF and Fonts folder. So my setup is clean.

Still I have many LUA errors that holds me up to enjoy Real UI on patch 8.0

You'll find a taint.log in attachment.

Sample of Bug(s) :

Code:
x9  ...terface\Masque\Libs\AceGUI-3.0\AceGUI-3.0-36.lua:709: attempt to index local 'child' (a nil value)
Stack: ...terface\Masque\Libs\AceGUI-3.0\AceGUI-3.0-36.lua:709: in function <...terface\Masque\Libs\AceGUI-3.0\AceGUI-3.0.lua:684>
(tail call): ?
[C] ?
[string "safecall Dispatcher[2]"]:9: in function <[string "safecall Dispatcher[2]"]:5>
(tail call): ?
...terface\Masque\Libs\AceGUI-3.0\AceGUI-3.0-36.lua:436: in function 'PerformLayout'
...terface\Masque\Libs\AceGUI-3.0\AceGUI-3.0-36.lua:441: in function 'DoLayout'
...terface\Masque\Libs\AceGUI-3.0\AceGUI-3.0-36.lua:462: in function 'AddChild'
...nfig-3.0\AceConfigDialog-3.0\AceConfigDialog-3.0-66.lua:1429: in function <...nfig-3.0\AceConfigDialog-3.0\AceConfigDialog-3.0.lua:1075>
...nfig-3.0\AceConfigDialog-3.0\AceConfigDialog-3.0-66.lua:1616: in function 'FeedGroup'
...nfig-3.0\AceConfigDialog-3.0\AceConfigDialog-3.0-66.lua:1541: in function <...nfig-3.0\AceConfigDialog-3.0\AceConfigDialog-3.0.lua:1521>
(tail call): ?
...
...ibs\AceGUI-3.0-36\widgets\AceGUIContainer-TreeGroup.lua:539: in function 'SelectByValue'
...nfig-3.0\AceConfigDialog-3.0\AceConfigDialog-3.0-66.lua:1712: in function 'FeedGroup'
...nfig-3.0\AceConfigDialog-3.0\AceConfigDialog-3.0-66.lua:1896: in function 'Open'
...nfig-3.0\AceConfigDialog-3.0\AceConfigDialog-3.0-66.lua:850: in function <...nfig-3.0\AceConfigDialog-3.0\AceConfigDialog-3.0.lua:639>
(tail call): ?
[C] ?
[string "safecall Dispatcher[3]"]:9: in function <[string "safecall Dispatcher[3]"]:5>
(tail call): ?
...terface\Masque\Libs\AceGUI-3.0\AceGUI-3.0-36.lua:314: in function 'Fire'
...Widgets\AceGUI-3.0-36-SharedMediaWidgets\FontWidget.lua:23: in function <...Widgets\AceGUI-3.0-SharedMediaWidgets\FontWidget.lua:21>
Time: 2018/07/20 11:20:21 Index: 3/4
RealUI Version: 2.0.1
Locals:
Hope you'll fix it for next wednesday. I'll be here to help and test !

Kind regards,

Ben
Attached Files
File Type: zip taint.zip (24.2 KB, 14 views)
  Reply With Quote
07-20-18, 03:24 AM   #2
[Ben]
A Deviate Faerie Dragon
 
[Ben]'s Avatar
Join Date: Jun 2011
Posts: 10
Is there anything else I could delete/rename to make a fresh install (except the game itself) ?
He has kept in "memory" a selection of Fonts that are not there anymore ...
Where is the source folder for fonts ? Wasn't it wowdir/fonts ?
  Reply With Quote

WoWInterface » Featured Projects » RealUI » [Bug] PhanxChat (?) and Fonts

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off