Quantcast Roth UI 5.4 Party frames disappeared - WoWInterface
Thread Tools Display Modes
09-21-13, 12:10 PM   #1
Starkeman
A Kobold Labourer
Join Date: Sep 2013
Posts: 1
Roth UI 5.4 Party frames disappeared

So yesterday i got the Roth UI installed and it works great, except for one thing. I dont really like the party frames that comes with the UI and when i disable them by changing the "show = true" to "false, it disappears like it should but i dont get the standard frames back.
It worked with both my target frame and my focustarget frame, but im stuck on the party frames.
So if any of you out there knows how i could reset it to to original WoW party frames it would be very helpful.

Link to the UI: http://www.wowinterface.com/download...hUIDiablo.html
  Reply With Quote
04-02-15, 04:07 AM   #2
s7orm
A Defias Bandit
Join Date: May 2010
Posts: 3
bump
anything fix yet?
  Reply With Quote
04-02-15, 04:23 PM   #3
def9
A Cobalt Mageweaver
 
def9's Avatar
AddOn Author - Click to view addons
Join Date: Jan 2008
Posts: 219
rRaidManager is the cause of the problem most likely.

Disable it and run the script provided in the above link and you should be good to go.
__________________
Epiria, level 100 Ret/Holy Paladin
Simkin level 100 Combat Rogue
Feldeemus, level 100 Arcane Mage
  Reply With Quote

WoWInterface » AddOns, Compilations, Macros » AddOn Help/Support » Roth UI 5.4 Party frames disappeared

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off