Quantcast LibJostle-3.0 not working correctly in WoD - WoWInterface
Thread Tools Display Modes
12-08-14, 07:13 PM   #1
cokedrivers
A Rage Talon Dragon Guard
 
cokedrivers's Avatar
AddOn Author - Click to view addons
Join Date: Aug 2009
Posts: 305
LibJostle-3.0 not working correctly in WoD

I have been using LibAdjust(known as LibJostle) to move the mainmenubar above my panel it is working and yet not working.

It hides my panel but does not drop the mainbar down on any of the WoD vehicles, like the Mount-In-Training ones.

Below is a screenshot of what im talking about and here is the lib file.

Thanks
Coke
Attached Thumbnails
Click image for larger version

Name:	WoWScrnShot_120814_101656.jpg
Views:	154
Size:	629.2 KB
ID:	8347  
  Reply With Quote
12-09-14, 09:57 PM   #2
Phanx
Cat.
 
Phanx's Avatar
AddOn Author - Click to view addons
Join Date: Mar 2006
Posts: 5,617
Originally Posted by cokedrivers View Post
I have been using LibAdjust(known as LibJostle) to move the mainmenubar above my panel it is working and yet not working.
I have no idea where you're getting the "LibAdjust" name from, but if you are actually using LibJostle and not something else, make sure you have the latest version:

http://www.wowace.com/addons/libjostle-3-0/files/
__________________
Author/maintainer of Grid, PhanxChat, oUF_Phanx, and many more.
Troubleshoot an addonTurn any code into an addonMore addon resources
Need help with your code? Post all of your actual code! Attach or paste your files.
Please don’t PM me about addon bugs or code questions. Post a comment or forum thread instead!
  Reply With Quote

WoWInterface » Developer Discussions » Lua/XML Help » LibJostle-3.0 not working correctly in WoD

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off