Quantcast
Problems with the New Patch - WoWInterface
 
Thread Tools Display Modes
08-04-09, 09:30 PM   #1
Wennfred
A Murloc Raider
Join Date: Aug 2009
Posts: 7
Problems with the New Patch

This is what I am currently getting, not sure what else to do. Already downloaded current version.



Message: Interface\AddOns\Carbonite\Carbonite.lua:7050: Minimap:GetChildren(): Stack overflow
Time: 08/04/09 20:23:39
Count: 36
Stack: [string "Interface\FrameXML\BasicControls.xml:<Scrip..."]:18: in function <[string "Interface\FrameXML\BasicControls.xml:<Scrip..."]:4>
(tail call): ?
[C]: ?
[C]: in function `GetChildren'
Interface\AddOns\Carbonite\Carbonite.lua:7050: in function `MDF1'
Interface\AddOns\Carbonite\Carbonite.lua:7528: in function `MiU'
Interface\AddOns\Carbonite\Carbonite.lua:9203: in function `Upd'
Interface\AddOns\Carbonite\Carbonite.lua:8185: in function <Interface\AddOns\Carbonite\Carbonite.lua:8144>

Locals:
 
08-04-09, 11:22 PM   #2
carboniteaddon
A Pyroguard Emberseer
 
carboniteaddon's Avatar
AddOn Author - Click to view addons
Join Date: Feb 2008
Posts: 2,245
Have you tried it with all other addons disabled?
__________________
faatal
 
08-05-09, 02:37 AM   #3
Wennfred
A Murloc Raider
Join Date: Aug 2009
Posts: 7
Originally Posted by carboniteaddon View Post
Have you tried it with all other addons disabled?
No not yet. Currently at work, I got an emai to delete all Chrograph files and the old Carbonite and re-download again. Hope that works. This time I will restart Carbonite alone to see what happens. Will keep you posted.
 
08-05-09, 07:23 AM   #4
Banarak
A Kobold Labourer
Join Date: Aug 2009
Posts: 1
Adding because it's new patch problems that fit the title...

All of my addons are turned off, forced Carbonite and Fluidframes (for screen organization). These were tested without Fluidframes as well.

* The New Worg/Oracle pet/childrens week quests are not listed. (I submitted a ticket to see if this was meant to be an extra childrens week, no response yet)

* Can't abandon quests. It makes the sound like it "clicks" twice, but never gives the option to abandon.

* Once you open the social window, closing it over and over will eventually result in a "blank" window. There seem to be a few extra calls now that aren't needed.

No lua errors I've seen, but I don't have it showing normally, and I had to disable everything to log on anyway. I think I've seen another bug or two, but I can't remember them right now - I'll post more as it comes to me.
 
08-05-09, 08:22 AM   #5
Ketua
Premium Member
 
Ketua's Avatar
Premium Member
Join Date: Oct 2008
Posts: 38
Originally Posted by Banarak View Post
Adding because it's new patch problems that fit the title...
(I submitted a ticket to see if this was meant to be an extra childrens week, no response yet)
No, these are extra content for childrens week they are letting us do now. It doesn't count towards any achievements yet, they'll be back next year for the REAL childrens week.

Back on topic and to CarboniteAddon, I've heard that Blizzard made some changes from PTR to release that has screwed with about 95% of Load on Demand style addons, those changes may be what's causing your 3.2 problems.
 
08-05-09, 08:35 AM   #6
Wennfred
A Murloc Raider
Join Date: Aug 2009
Posts: 7
Fixed

Problem Found.

First I had to fully delete and re-install all of my Zygor's Guide and also all of the Cartographer files.

Deleted and re-installed Carbonite.

Fired up all Add-on's and had the Error Messages again.

I started to remove the check mark from the first 5 Add-ons until I found the ones that were giving me the problem.

Cartograph Professions is still a bad file.

Questhelper is also coming up with a bad file.

So I left Cartograph [Profession] and Questhelper unchecked and l am back in the game.



Fred San Diego, Ca.
 
 

WoWInterface » Featured Projects » Carbonite » Carbonite Archive » Problems with the New Patch

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off