Quantcast
ckknight's Avatar
Files 15
Downloads 2,867,819
Favorites 15,182
View Bug Report
For some reason it wouldn't load
Bug #: 4539
File: FuBar - ExperienceFu
Date: 05-20-08 06:09 PM
By: chefmeweaver
Status: Unconfirmed
I download FuBar ExperienceFu v65606.zip. I put in in inferface, addons folder in the World of WarCraft (the way it tells me to do it). Everything else loaded just fine what I downloaded in Fu's. When load the character that I am using the FuBar - ExperienceFu I get this error message:

..ns\fubar_experience\libs\Abacus-2.0\Abacus-2.0\ua:21: bad argument #1 to 'sub' (string expected, got nil

what is this mean? how can I correct it?

I have downloaded Fubar - Experience multiple of times just in case it missed something downloading but still get the same error above. Do I have to download something else? Or, turn on something, I have tried different things, Help.

Mark

RSS 2.0 Feed for Bug CommentsNotes Sort Options
By: dardris - 05-21-08 05:49 PM
Fixed Problem, need to change line 21,22,23

local COPPER_ABBR = string.lower(string.sub(COPPER_AMOUNT, 1, 1))
local SILVER_ABBR = string.lower(string.sub(SILVER_AMOUNT, 1, 1))
local GOLD_ABBR = string.lower(string.sub(GOLD_AMOUNT, 1, 1))
By: tesonix - 06-21-08 01:36 PM
I still get this error....